Jump to content

Photo

Cannot sumbit any LOA/TPR/post - PFC S.Murphy's issue



  • Please log in to reply
8 replies to this topic

#1
SSG W.Fives

SSG W.Fives

    Staff Sergeant

  • 3rd Infantry Division
  • PipPipPip
  • 1014 posts
  • LocationBuzau, Romania

Greetings,

 

One of my Privates has this issue: he cannot submit anything on the website. No LOA, no topcis in the forum, nothing, that's why I'm posting this issue for him. When he tries to submit a LOA or post a message of forums this error appears to him:

 

 

cljd4Hbr.png?width=1332&height=677

 

 

 

 

His steam: http://steamcommunit...61198096249470/


Posted Image


#2
S.Schwabenbauer

S.Schwabenbauer

    Civilian

  • Civillian
  • PipPipPip
  • 119 posts
  • LocationPittsburgh, PA

InProgress.jpg



#3
S.Schwabenbauer

S.Schwabenbauer

    Civilian

  • Civillian
  • PipPipPip
  • 119 posts
  • LocationPittsburgh, PA

#SGT W.Fives 

#PFC S.Murphy

Is this from a specific browser, ive checked the site everything checks out there. I recommend for him to do a few things:

1. Try this from a few different browsers, IE, Chrome, Firefox.

 

If this works on a specific browser then it could be an issue with an individual browser.

 

Have him clear his cache on all browsers and it will force the browser to go to the web server to get updated packets and hopefully resolve the issues please let me know.



#4
PFC S.Murphy

PFC S.Murphy

    Private First Class

  • 3rd Infantry Division
  • PipPip
  • 11 posts

#SGT W.Fives 

#PFC S.Murphy

Is this from a specific browser, ive checked the site everything checks out there. I recommend for him to do a few things:

1. Try this from a few different browsers, IE, Chrome, Firefox.

 

If this works on a specific browser then it could be an issue with an individual browser.

 

Have him clear his cache on all browsers and it will force the browser to go to the web server to get updated packets and hopefully resolve the issues please let me know.

#SGT S.Schwabenbauer

 

Still not working I've tried what you said. I can post now, but the LOA section still gives me that image that is linked above when I attempt to submit one.


S.Murphy.jpg


#5
1SG R.Wendt

1SG R.Wendt

    First Sergeant

  • Command Staff
  • 418 posts

Are you attempting this on your phone? I know SGT Schawbenbaur mentioned it already but make sure you delete cache and cookies from the beginning of time. I also recommend making sure that the browsers are up to date.


R.Wendt.jpg


#6
PFC S.Murphy

PFC S.Murphy

    Private First Class

  • 3rd Infantry Division
  • PipPip
  • 11 posts

Are you attempting this on your phone? I know SGT Schawbenbaur mentioned it already but make sure you delete cache and cookies from the beginning of time. I also recommend making sure that the browsers are up to date.

No I am attempting this from my PC. Cache and Cookies have been deleted from the beginning of time, and all my browsers are up to date (I've tried other browsers) . It's just the LOA section, all other sections seem fine like mustering in or TPR'ing.


S.Murphy.jpg


#7
CPT A.Cantu

CPT A.Cantu

    Captain

  • Command Staff
  • 2259 posts
  • LocationCorpus Christi, Tx

Are you using Chrome? Try using an incognito window, let us know if the same issue occurs.

Also, what method are you using to login to the website? Username and password? Facebook connect? Steam connect?


A.Cantu.jpg


#8
PFC S.Murphy

PFC S.Murphy

    Private First Class

  • 3rd Infantry Division
  • PipPip
  • 11 posts

Are you using Chrome? Try using an incognito window, let us know if the same issue occurs.

Also, what method are you using to login to the website? Username and password? Facebook connect? Steam connect?

Yes I am using Chrome, Incognito didn't work, and I am using Username and Password.


S.Murphy.jpg


#9
J.Hill

J.Hill

    Civilian

  • Civillian
  • PipPipPip
  • 539 posts
  • LocationMorrisville, Pennsylvania

Can you try logging in from a different PC and see if you get the same issue please?







Also tagged with one or more of these keywords: Pending

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users