Jump to content

Photo

Repository losing connection every 10 or 15 seconds


  • Please log in to reply
4 replies to this topic

#1
J.Silva

J.Silva

    Civilian

  • Civillian
  • PipPip
  • 16 posts
  • LocationPorto, Portugal

I've been trying to download the mods from the repo the entire afternoon, and even missed my squad drills because of it !

I'm missing like 6Gb of data, from the total of 24GB or so !

I've tried both ArmaSync and Swifty, and none of them work.. 

I'm hoping this get's solved, or someone can help me fixing this and downloading the mods before the Operation tomorrow !!


Cheers !

PFC J.Silva



#2
SGT P.Fransson

SGT P.Fransson

    Sergeant

  • 3rd Infantry Division
  • PipPipPip
  • 448 posts

The reason why both of them are not working ( and your squad had to use (assuming) a privately hosted server for drills ) is because the dedicated box is currently down, we're working to resolve the issue as soon as possible.


P.Fransson.jpg


#3
J.Silva

J.Silva

    Civilian

  • Civillian
  • PipPip
  • 16 posts
  • LocationPorto, Portugal

They did, but even with the private server, i was missing some important mods, mods i couldn't download.

Anyway, i was present on TS at the time, and spoke to my Squad Leader. So no problem on that !

As soon as you guys get the servers up and running, inform, so that i can download the missing mods ASAP.



#4
CW3 B.Ahles

CW3 B.Ahles

    Chief Warrant Officer 3

  • 3rd Infantry Division
  • PipPipPip
  • 809 posts
  • LocationWisconsin

Donator

Servers are functional again. Corrupted system file...

B.Ahles.jpg


#5
J.Silva

J.Silva

    Civilian

  • Civillian
  • PipPip
  • 16 posts
  • LocationPorto, Portugal

Thank you Chief Warrant Officer Ahles !!

 

Downloading the mods right now !!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users